flash  Компания Adobe опубликовала план развития своих продуктов на базе
Flash, согласно которому следующие версии плеера для Linux будут
доступны только пользователям веб-браузера Chrome.

  Сообщается, что
Adobe уже на протяжении некоторого времени работает с Google над
созданием «единого современного API» для работы с плагинами в браузере,
призванного заменить ныне используемый для Flash-плеера API из Netscape.
В рамках проекта PPAPI (под кодовым названием «Pepper») будет
реализована прослойка между плагином и браузером, обеспечивающая
абстракцию (независимость) от различных реализаций браузеров и
операционных систем.

  Google включит реализацию PPAPI в Chrome уже в
этом году, благодаря чему пользователи этого веб-браузера на всех
платформах получат возможность работы с актуальными версиями
Flash-плеера. Плагин для последующих за релизом 11.2 версий Flash-плеера
в Linux будет доступен только для PPAPI. Последним «обычным»
Flash-плеером для Linux станет версия 11.2. Adobe обещает выпускать к
нему обновления, устраняющие проблемы в безопасности, на протяжении пяти
лет с момента релиза.

Что интересно, поддержка «обычной» (не PPAPI) реализации Flash-плеера для других платформ сохранится.

Карта сайта: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34